Top Mud Sites Forum Return to TopMudSites.com
Go Back   Top Mud Sites Forum > Mud Development and Administration > MUD Administration
Click here to Register

Reply
 
Thread Tools
Old 07-22-2002, 12:09 PM   #1
Seraph
New Member
 
Join Date: Apr 2002
Location: Australia
Posts: 14
Seraph is on a distinguished road
Send a message via ICQ to Seraph Send a message via MSN to Seraph
Hey all. Haven't posted here in a while so, I thought I may as well come in and ask some questions.  

To start off with, i'm creating/playing around with SmaugWiz2a at the moment, and have been doing that for quite some time now. But there was always one thing that stumped me when making clans, guilds or orders.

Its that I couldn't use the induct command, as the supreme entity, or guildset any members into it. Using the induct command just results in a Huh?, but it logs it as a command that has been used. Also when looking into the command usage etc, it tells me that it has been used. I'm unsure on what to do, and it is rather frustrating that I have the guild set up, but I can put any members into it. Even when guildsetting myself as the leader and trying the induct command it doesn't work. This is the same for clans and orders.

If you could help me in any way it would be much appreciated.

Sincerely,

Seraph
Seraph is offline   Reply With Quote
Reply


Thread Tools


SmaugWizard Guilds - Similar Threads
Thread Thread Starter Forum Replies Last Post
Aetolia releases Lycanthropic Guilds Belakai MUD Announcements 0 02-23-2006 08:26 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -4. The time now is 11:28 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style based on a design by Essilor
Copyright Top Mud Sites.com 2014