Top Mud Sites Forum Return to TopMudSites.com
Go Back   Top Mud Sites Forum > Top Mud Sites News > Bugs and Suggestions
Click here to Register

Reply
 
Thread Tools
Old 09-22-2007, 01:10 PM   #1
Jazuela
Senior Member
 
Join Date: Apr 2002
Location: New England
Posts: 843
Jazuela will become famous soon enoughJazuela will become famous soon enough
"Subscription Notification" problems

I never asked to "subscribe" to any threads here. And yet I keep getting e-mail saying So-And-So has just replied in my subscribed topic. The ironic thing is, as far as I'm concerned these e-mails are spam, and the latest batch of them were about the topic on spammers.

Every single time I check my e-mail and find these things, I go in to DELETE ALL SUBSCRIPTIONS. And then a week later, I check my e-mail box and find another dozen e-mails saying that there have been responses in topics I subscribe to.

Is there any way of telling the web code that Jazuela really honestly and truly doesn't want to subscribe to any threads? I just don't want to be informed that someone responded to a thread just because it -thinks- I subscribe to that thread, simply because I posted once in that thread.

Maybe changing the settings to default to "no subscriptions, ever", and making people click something intentionally if they want to subscribe to it, would be a possibility? Or, is that the way it already is, and my account is totally wonky?

In any case, please help me get this resolved. 20 e-mails from Topmudsites about one thread that I don't even pay much attention to anymore isn't making me very happy.
Jazuela is offline   Reply With Quote
Old 09-22-2007, 01:21 PM   #2
Angie
Member
 
Angie's Avatar
 
Join Date: Dec 2003
Location: Prague
Home MUD: God Wars II
Posts: 134
Angie is on a distinguished road
Re: "Subscription Notification" problems

Go to: User CP -> Edit Options -> Default Thread Subscription Mode and choose the option that suits you best (you can either get rid of the subscriptions or just of the e-mail notifications). I know it took me a while to figure out... perhaps a less invasive forum default would be nice.
Angie is offline   Reply With Quote
Old 09-22-2007, 01:22 PM   #3
Muirdach
Member
 
Muirdach's Avatar
 
Join Date: Jun 2006
Home MUD: Karinth
Posts: 64
Muirdach is on a distinguished road
Re: "Subscription Notification" problems

If you click on "User CP" and then "Edit Options", scroll down to the Messaging & Notification section and change your default thread subscription mode to "do not subscribe" or "no email notification". I think that would work, anyway.
Muirdach is offline   Reply With Quote
Old 09-23-2007, 03:08 PM   #4
Milawe
Senior Member
 
Milawe's Avatar
 
Join Date: Jan 2006
Location: USA
Home MUD: Threshold RPG
Home MUD: Stash
Home MUD: Archons of Avenshar
Posts: 653
Milawe has a spectacular aura aboutMilawe has a spectacular aura about
Re: "Subscription Notification" problems

Ah! Thanks for the help.

I chose to use one of my rarely checked emails for this, so when I finally go to check it, I have like 100 messages from TMS forums. I couldn't figure out how to turn them off!
Milawe is offline   Reply With Quote
Old 09-23-2007, 04:23 PM   #5
Jazuela
Senior Member
 
Join Date: Apr 2002
Location: New England
Posts: 843
Jazuela will become famous soon enoughJazuela will become famous soon enough
Re: "Subscription Notification" problems

Yeah that's what I couldn't figure out Mina, because "Pre-Lasher" I had never received a single e-mail from TMS, unless I was just getting an answer to a question I "reported" to the admin, or when I forgot my password, that kind of thing.

It wasn't until a couple of months ago that suddenly my mailbox was filling up with subscription notices, and I was like WTF I never subscribed to ANY of these things!
Jazuela is offline   Reply With Quote
Old 09-23-2007, 04:37 PM   #6
Lasher
Administrator
 
Lasher's Avatar
 
Join Date: May 2005
Name: Derek
Location: Orlando
Posts: 353
Lasher has a spectacular aura aboutLasher has a spectacular aura about
Re: "Subscription Notification" problems

Quote:
Originally Posted by Jazuela View Post
Yeah that's what I couldn't figure out Mina, because "Pre-Lasher" I had never received a single e-mail from TMS, unless I was just getting an answer to a question I "reported" to the admin, or when I forgot my password, that kind of thing.

It wasn't until a couple of months ago that suddenly my mailbox was filling up with subscription notices, and I was like WTF I never subscribed to ANY of these things!
It looks like the routine to import the old forum software accounts into this one set that as a default. If I globally turn them off now though it's going to turn them off on new acounts that have explicitly turned them on since. I think I can at least make the emails include a quick link to the user CP to turn them off.

Btw, purely personal preference, but depending how often you check the forums you might want to keep on the email notification that someone has sent you a private message.

No ulterior motive here, it's not like there are PPC ads attached to the emails or any benefit to TMS in sending them. In fact, someone getting thread updates via email is less likely to visit the site to keep up with a discussion unless they want to respond to it.
Lasher is offline   Reply With Quote
Old 09-24-2007, 11:24 AM   #7
Jazuela
Senior Member
 
Join Date: Apr 2002
Location: New England
Posts: 843
Jazuela will become famous soon enoughJazuela will become famous soon enough
Re: "Subscription Notification" problems

Well for me personally Lasher, I log in here on my account pretty much every day. So there really is no point to my getting e-mail notifications, which was why I got all "huh!!" in the first place

Edited for clarity: Here's the end part of the e-mail that I actually do something with:

To unsubscribe from ALL threads, please visit this page:
http://www.topmudsites.com/forums/su...n&folderid=all

So I click that..takes me to my account, I click the checkbox for "notification" next to the thread name, which is the only thread listed...

I pick the "delete subscription" option and then "go" - it then says I have no subscriptions...terrific..

I check "edit options" on the left menu panel, scroll down, the part that reads Default Thread Subscription Mode is set to Do Not Subscribe. Awesome..

Receive e-mail from administrators is checked ON - is it possible that the spam e-mails are coming from the same e-mail address as the admin e-mail, and that my choosing to accept admin e-mail is overriding the no-spam request?

Because - the last e-mail I got from your subscription-notification-spambot was yesterday, and I turned that thing off a few days ago.

Last edited by Jazuela : 09-24-2007 at 11:32 AM.
Jazuela is offline   Reply With Quote
Old 09-24-2007, 11:37 AM   #8
Xerihae
Senior Member
 
Xerihae's Avatar
 
Join Date: Oct 2002
Name: Chris
Location: Wolverhampton, UK
Posts: 358
Xerihae will become famous soon enough
Re: "Subscription Notification" problems

That's strange... after the forum switch-over I was getting notification emails because I was automatically subscribing to them, but once I turned it off in the options it stopped for me. I still have admin emails set to on. Only thing I can think of different is I turned off email on PM received.
Xerihae is offline   Reply With Quote
Old 09-24-2007, 11:41 AM   #9
Newworlds
Legend
 
Newworlds's Avatar
 
Join Date: Aug 2007
Name: NewWorlds
Home MUD: New Worlds
Posts: 1,384
Newworlds will become famous soon enoughNewworlds will become famous soon enough
Re: "Subscription Notification" problems

Quote:
Originally Posted by Xerihae View Post
That's strange... after the forum switch-over I was getting notification emails because I was automatically subscribing to them, but once I turned it off in the options it stopped for me. I still have admin emails set to on. Only thing I can think of different is I turned off email on PM received.
Same with me, emails continued for the things I was subscribed to or because I had inadvertendly allowed my post to have the check mark next to the "email notification", but once I turned it off, email stopped.
Newworlds is offline   Reply With Quote
Old 09-24-2007, 04:00 PM   #10
Lasher
Administrator
 
Lasher's Avatar
 
Join Date: May 2005
Name: Derek
Location: Orlando
Posts: 353
Lasher has a spectacular aura aboutLasher has a spectacular aura about
Re: "Subscription Notification" problems

Quote:
Originally Posted by Jazuela;34252
Receive e-mail from administrators is checked ON - is it possible that the spam e-mails are coming from the same e-mail address as the admin e-mail, and that my choosing to accept admin e-mail is overriding the no-spam request?[/quote

Because - the last e-mail I got from your subscription-notification-spambot was yesterday, and I turned that thing off a few days ago.
Replying to see if you get an email on this. I just checked in the admin panel - your default mode is now no notification and you are not subscribed to any threads, so if you get this in an email we have ourselves a bug.

In the meantime I've changed the new user registration default to notification for PMs only, doesn't really help anyone already here though.
Lasher is offline   Reply With Quote
Old 09-26-2007, 05:31 PM   #11
Zhiroc
Member
 
Join Date: Jan 2006
Posts: 92
Zhiroc is on a distinguished road
Re: "Subscription Notification" problems

I don't really mind the notification emails, but I recently decided to turn them off in my options. However, I find I am still getting notifications for those threads I had already subscribed to. I even made sure the Notification checkbox was clear when looking at my "subscribed threads" folder.

I think this is the first thread I've posted in since turning it off. I'll let you know how it goes.

Update: oh wait, I see. The options set the default. If you go to your subscribed threads folder, you see the notification type (I had "Instant"). You have to check them all, then use the dropdown action box at the bottom to change them all to None for Notification.
Zhiroc is offline   Reply With Quote
Reply


Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -4. The time now is 09:32 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style based on a design by Essilor
Copyright Top Mud Sites.com 2014