Top Mud Sites Forum Return to TopMudSites.com
Go Back   Top Mud Sites Forum > Mud Development and Administration > MUD Coding
Click here to Register

Reply
 
Thread Tools
Old 08-20-2007, 03:30 PM   #1
turbotom_1
New Member
 
turbotom_1's Avatar
 
Join Date: Aug 2007
Posts: 8
turbotom_1 is on a distinguished road
Messed up Pulses?

I experienced the most annoying and strange mud issue today, my new rather beefed up Circlemud codebase crashed within two minutes of booting, a problem I have never experienced the error in my log files appears to be this:
SYSERR: Missed 142055462 seconds worth of pulses.

Now how the heck is that possible? How? HOW!!! How can it miss pulses when it methodically whacks them out at regular intervals? Is this a clock problem? Will I have to remove various things from the game loop till this works? Argh...I'm gonna go cry. This was gonna be my masterpiece now I'm gonna go get angry and hit something Now I will plunder my log files further as I have syserr logs at pretty much every point due to the fact this game was supposed to be bulletproofed. I may take up a less health destroying hobby such as mercenary work. I will regulary return to this post with any new data I can uncover as I am trying to poke the core dump at the moment which I have never done (I know shocking usually my things don't crash quite so quickly or violently).
turbotom_1 is offline   Reply With Quote
Reply


Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -4. The time now is 09:03 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style based on a design by Essilor
Copyright Top Mud Sites.com 2014