Top Mud Sites Forum Return to TopMudSites.com
Go Back   Top Mud Sites Forum > Top Mud Sites News > Bugs and Suggestions
Click here to Register

Reply
 
Thread Tools
Old 08-26-2007, 08:12 PM   #1
Zeno
Member
 
Zeno's Avatar
 
Join Date: Jan 2005
Location: Saratoga, NY
Home MUD: Bleached InuYasha Galaxy
Posts: 188
Zeno is on a distinguished road
Send a message via AIM to Zeno Send a message via MSN to Zeno Send a message via Yahoo to Zeno
Avatar issue?

I used this image for my avatar:
http://img.photobucket.com/albums/v1...ph/zenodbs.gif

Problem though, it shows a white background on my avatar here even though there isn't one.

It works fine on another forum:
http://www.biyg.org/forums/viewtopic.php?p=4666#4666
Zeno is offline   Reply With Quote
Old 08-26-2007, 08:25 PM   #2
Xerihae
Senior Member
 
Xerihae's Avatar
 
Join Date: Oct 2002
Name: Chris
Location: Wolverhampton, UK
Posts: 358
Xerihae will become famous soon enough
Re: Avatar issue?

Interesting... The forum sets any GIF with a transparent background to white, and it doesn't animate them either as my current one should be animated. I'm sure it's a setting or something somewhere.
Xerihae is offline   Reply With Quote
Old 08-27-2007, 04:48 AM   #3
nikolausv
New Member
 
nikolausv's Avatar
 
Join Date: Apr 2002
Home MUD: http://tharel.net/
Posts: 18
nikolausv is on a distinguished road
Send a message via MSN to nikolausv
Re: Avatar issue?

testing

Last edited by nikolausv : 08-27-2007 at 05:09 AM.
nikolausv is offline   Reply With Quote
Old 08-28-2007, 11:46 PM   #4
Lasher
Administrator
 
Lasher's Avatar
 
Join Date: May 2005
Name: Derek
Location: Orlando
Posts: 353
Lasher has a spectacular aura aboutLasher has a spectacular aura about
Re: Avatar issue?

Quote:
Originally Posted by Xerihae View Post
Interesting... The forum sets any GIF with a transparent background to white, and it doesn't animate them either as my current one should be animated. I'm sure it's a setting or something somewhere.
Figured this out, not sure I like the answer but it is an answer at least and with 5 years of people asking the same question on vbulletin.com there doesn't appear to be a workaround.

If your avatar is over the max size when you upload it, vBulletin will resize it and the resizing removes transparency/animation. The max avatar size was 60*60 and most of the avatars people had problems with seem to be in the 60-70 pixel range so I increase the max size to 80*80. Avatars affected by this will need to be uploaded again.

If that doesn't work, another option is to do the resizing using another tool before uploading them. Gifworks.com seems to be one good place for this or any decent graphics software package.
Lasher is offline   Reply With Quote
Old 08-28-2007, 11:47 PM   #5
Zeno
Member
 
Zeno's Avatar
 
Join Date: Jan 2005
Location: Saratoga, NY
Home MUD: Bleached InuYasha Galaxy
Posts: 188
Zeno is on a distinguished road
Send a message via AIM to Zeno Send a message via MSN to Zeno Send a message via Yahoo to Zeno
Re: Avatar issue?

Ah okay.

Thanks, mine looks fine now.
Zeno is offline   Reply With Quote
Reply


Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -4. The time now is 10:42 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style based on a design by Essilor
Copyright Top Mud Sites.com 2014