Top Mud Sites Forum Return to TopMudSites.com
Go Back   Top Mud Sites Forum > Mud Development and Administration > MUD Administration
Click here to Register

Reply
 
Thread Tools
Old 09-04-2014, 08:38 PM   #1
stadham
New Member
 
Join Date: Sep 2014
Posts: 2
stadham is on a distinguished road
Help with MOO with enCore

I am a teacher and would like to get the Moo enCore software running on a
server for my students in grade 5 to use. I am having trouble getting it
working after I installed it on my server. Would someone mind helping me please. I have tried v4.0.1 and v5 of the web software ant it wont work. I can telnet into the MOO just fine and move about and do all things but the web interface does not work as expected.
I have tried to download the files from sourceforge and set up everything
on my server just as they have said. The web page opens in encore v4 but the icons won't show up and the Xpress software won't open the chat window . I would really like to get v5
working as the update from v4 to v5 looks very nice and easier for my students. I hope
someone can give me some guidance on this.
link
Thank you,

Randy Stadham

Last edited by stadham : 10-20-2014 at 01:33 AM. Reason: Changed to MOO
stadham is offline   Reply With Quote
Reply


Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -4. The time now is 10:39 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style based on a design by Essilor
Copyright Top Mud Sites.com 2014